Skocz do zawartości
Zapraszamy do udziału w tradycyjnym plebiscycie CMF Awards, edycji 2017! Swój głos można oddać w poniższym dziale do 25.01 do godziny 23:59.
CMF Awards 2017

Rekomendowane odpowiedzi

Komp uruchamia się normalnie, wszystko działa normalnie, tylko z flaków pieca dobywa się przerywane, niskie buczenie (nie mylić z rzężeniem zdychającego wiatraka czy brzęczeniem poluzowanej śrubki), generowane jak gdyby głośniczkiem systemowym (jak biiip przy braku klawiatury podczas startu systemu - nie ten sam dźwięk, ale tej samej jakości).

Trzeba rozbebeszyć maszynę i popatrzeć na nią w ruchu czy wszystko się kręci i nie wiszą gdzieś jakieś kable. Nie widze innego wyjścia.

Udostępnij tego posta


Odnośnik do posta
Gość Profesor

Dzięki za wszystkie rady, gnojek został gruntownie przedmuchany i się uspokoił.

Udostępnij tego posta


Odnośnik do posta

Tym razem ja mam problem i chciałbym skonsultować go z Wami. Nie jestem pewny czy komputer się przegrzewa bo normalnie gdy tak się działo to się resetował lub wyłączał. Teraz gdy komputer wykonuje więcej operacji czasami się zawiesza. Przeglądanie internetu i gra w FM to za dużo dla niego i po pewnym czasie następuje zwis i próbowałem nawet czekać żeby się odwiesił ale nic z tego. To samo dzieje się podczas oglądania TV na tunerze w komputerze i przeglądania internetu. Obraz się zawiesza ale dźwięk leci normalnie bez żądnych zakłóceń. Sprawdziłem temperature Eversetem i po uruchomienia komputera wynosiła procesora 56 stopni Celcjusza, Teraz przy uruchomionym tylko FireFoxie jest 51 stopni. Objawy są trochę inne niż przy wcześniejszych problemach z przegrzewaniem ale gdy jest na dworze zimniej to takie problemy nie występują. Może jakieś sugestie co może się dziać z komputerem. Temperatura dysku i płyty głównej około 45 stopni.

Udostępnij tego posta


Odnośnik do posta
Sprawdziłem temperature Eversetem i po uruchomienia komputera wynosiła procesora 56 stopni Celcjusza, Teraz przy uruchomionym tylko FireFoxie jest 51 stopni.

Co to za procek ? Durony znosza nawet 90 stopni. :>

Udostępnij tego posta


Odnośnik do posta
Tym razem ja mam problem i chciałbym skonsultować go z Wami. Nie jestem pewny czy komputer się przegrzewa bo normalnie gdy tak się działo to się resetował lub wyłączał. Teraz gdy komputer wykonuje więcej operacji czasami się zawiesza. Przeglądanie internetu i gra w FM to za dużo dla niego i po pewnym czasie następuje zwis i próbowałem nawet czekać żeby się odwiesił ale nic z tego. To samo dzieje się podczas oglądania TV na tunerze w komputerze i przeglądania internetu. Obraz się zawiesza ale dźwięk leci normalnie bez żądnych zakłóceń. Sprawdziłem temperature Eversetem i po uruchomienia komputera wynosiła procesora 56 stopni Celcjusza, Teraz przy uruchomionym tylko FireFoxie jest 51 stopni. Objawy są trochę inne niż przy wcześniejszych problemach z przegrzewaniem ale gdy jest na dworze zimniej to takie problemy nie występują. Może jakieś sugestie co może się dziać z komputerem. Temperatura dysku i płyty głównej około 45 stopni.

Hmm tzn. jak sie zawiesza ? Wszystko po prostu staje w miejscu czy moze masz np. niebieski ekran ?

 

Ten dzwiek, o ktorym mowisz to pewnie z tunera, ale nie jest to nic niezwyklego. U siebie tez jak mialem jakies blue-screeny albo zawiechy to tuner dalej nadawal :D

 

1) przegrzanie

mimo wszystko chyba to bym obstawial, nie zawsze jak sie przegrzewa jakis uklad to nastepuje reset (chocby przy podkrecaniu procesora - jak przesadzimy to efektem jest zawiecha, a nie reset). A jesli mowisz, ze problemy nie wystepuja gdy jest chlodniej no to wydaje sie to pewne, ze to przegrzewanie. Ja bym zaproponowal gruntowe przedmuchanie kompa (chocby pompka do roweru lub czymkolwiek) i sprawdzil czy pomoze. Czasem, jesli nie czysci sie dlugo komputera, znacznie pogarsza sie obieg powietrza w obudowie - dobrze jest przedmuchac calego kompa w tym wiatraki, radiatory, zasilacz i ogolnie miejsca, z ktorych powietrze wydostaje sie na zewnatrz. Jesli masz duzo kabli majtajacych sie w srodku to mozna probowac je jakos spiac, albo te nieuzywane, upchac w jedno miejsca, wtedy cyrkulacja powietrza tez sie poprawi.

 

Sprawdz czy kazdy wiatrak dziala no i przede wszystkim podaj jakiego masz kompa, to wtedy bedzie mozna okreslic czy temperatura, o ktorej mowisz jest zbyt wysoka.

 

Mozna tez dorzucic dodatkowy cooler, ale to bedzie sie wiazalo z dodatkowym szumem, poza tym, jesli komp nie byl krecony to powinien chodzic bez takich kombinacji (chyba, ze wiatraki dziadowskie i nie daja rady).

 

 

 

2) pamieci

Zwlaszcza jak mamy plyte dual channel, a pamieci nie sa takie same to potrafia zawieszac kompa (chodzac teoretycznie w stabilnym single-channel), a efektem nie jest blue-screen (ktory przy padnietych pamieciach jest regula), tylko wlasnie taka zwyczajna zawiecha. Jak masz wiecej niz jedna kosc to moze wyjmij wszystkie, zostaw jedna i zobacz czy usterka minie. Ale to bym sprawdzal raczej dopiero po gruntownym przedmuchaniu kompa.

Udostępnij tego posta


Odnośnik do posta

Po prostu zawieszenie bez żądnych komunikatów itp. Robiąc na komputerze myszka nagle staje i nic nie da się zrobić ani myszką, ani klawiaturą. Działa tylko przycisk do resetowania komputera :)

A co do parametrów komputera to:

Procesor: Intel Celeron D 346, 3066 MHz (23x133)

Płyta główna: MSI PM8M2-V (MS- 7071)

Pamięć: 1024 MB

Dysk twardy: WDC WD160JB-98GVC0

 

I przy samym włączonym FireFoxie temperatura procka 51, płyty głównej 44, dysk 44. Przy włączeniu już przeglądarki i tunera temperatura procka skacze do 60 i wyżej.

Udostępnij tego posta


Odnośnik do posta
A co do parametrów komputera to:

Procesor: Intel Celeron D 346, 3066 MHz (23x133)

Temperatura Twojego procka to maks 67 stopni. Sam popatrz - KLIK !

Udostępnij tego posta


Odnośnik do posta

Proponuje sprawdzić kabel łączacy zasilacz z płytą główną... miałem kiedyś podobne objawy i się okazało, że właśnie winny był nadpalony (!) kabel na styku

Udostępnij tego posta


Odnośnik do posta

Przdmuacham w środku komputer i zobaczymy czy temperatura spadnie. Jeżeli nie to będę musiał wybrać się do serwisu bo sam bawić się kablami itp nie będę bo się kompletnie na tym nie znam. Dzięki za pomoc.

Udostępnij tego posta


Odnośnik do posta

Mam jeszcze jedno pytanie dotyczace przejsciowki IDE to SATA - czy jesli ja podlacze to nadal bede mogl podlaczyc cos na ATA? Bo chcialbym podlaczyc dysk twardy na SATA ale naped na ATA... Jesli sie nie da to kupie dysk na ATA...

 

EDIT: Juz sie dowiedzialem, nieaktulane

Udostępnij tego posta


Odnośnik do posta

Wakacje rozpoczęły się jedwabiście...

 

Mam problem z uruchomieniem komputera. Wcześniej miałem już kilkakrotnie podobne problemy, ale po 15 minutach pecet powracał do łask. Teraz niestety męczę się od rana i niestety nic. Zazwyczaj działo się tak po wyłączaniu prądu. Wczoraj było podobnie, ale komputer włączał się normalnie. Dziś wstałem i się troszkę zdziwiłem. Próbowałem już chyba wszystkiego. Sprawdzałem jednostkę i wszystko wygląda ok. Proszę nie piszcie tylko, że zasilacz padł...

 

Sorki, za język i styl, ale trochę poddenerwowany jestem :/

Udostępnij tego posta


Odnośnik do posta

No i jednak zasilacz...

 

Mógłby ktoś teraz polecić jakiś w miarę dobry zasilacz w cenie ok.150 zł (płyta główna ASUS A8NE NF4 S939)?

Udostępnij tego posta


Odnośnik do posta
No i jednak zasilacz...

 

Mógłby ktoś teraz polecić jakiś w miarę dobry zasilacz w cenie ok.150 zł (płyta główna ASUS A8NE NF4 S939)?

Mam Fortrona 350W. Zapłaciłem za niego jakieś 90 złotych. Jest cichutki i niezawodny (jak na zrazie :> ).

Udostępnij tego posta


Odnośnik do posta

Teraz nawet chodzi po 50 zł.

 

A będzie pasował pod taki sprzęt :>

 

Procesor AMD Athlon 64 3000+

Pamięć DDR 1024Mb

Karta graficzna GEFORCE 7300 256 MB DDR2

HDD Samsung 160gb/7200/8M Sata 2

DVD RW GSA4167B LG

Udostępnij tego posta


Odnośnik do posta

Ja mam zasilacz 350W i szczerze mówiąc przy podobnym sprzęcie momentami nie wytrybia. Przy uruchamianiu Windy, monitor na chwilę się wyłącza, bo zasilacz nie wyrabia przy tylu urządzeniach. Kilka dni miałem brachola czterysetkę i wszystko śmigało aż miło. Dlatego z mojej strony polecałbym raczej zasilacz 400W.

Udostępnij tego posta


Odnośnik do posta

Mam dosc upierdliwy problem i nie do konca wiem jak go ugryzc. Moj sprzet jest lekko prehistoryczny:

 

PIII 650 Mhz, 256 MB SDRAM, Diamond Viper II (S3 Savage 2000) chodzi pod W2k.

 

Od dluzszego czasu mam problem ze stabilnoscia pracy kilku aplikacji i calego kompa. Najwiekszy problem jest z przegladarkami internetowymi. Firefox wiesza mi sie czasem po kilka razy w ciagu 5 minut. Z Opera do niedawna nie bylo tego problemu - pracowala stabilnie ale to tez sie skonczylo i Opera tez mi sie wiesza co prawda rzadziej niz FF. Z innych aplikacji wiesza mi sie tez BSPlayer. Co do innych odtwarzaczy - nie wiem bo nie uzywam.

 

Zdarzaja sie tez zwiechy calego kompa. Wyglada to nastepujaco - pojawia sie niebieski ekran - wisi sekunde, gora dwie i reset. Na ekranie sa jakies bzdety o zrzucaniu pamieci czy cos w tym stylu.

 

Wydaje mi sie, ze to nie jest problem software'owy. Jak probowalem zdiagniozowac problem na poczatku to pierwsza rzecza, ktora zrobilem byl odzysk calego systemu z czystej kopii. Nic to nie dalo, na swiezo tez mam zwisy.

 

Profilaktycznie wymienilem wentylator przy procesorze bo stary juz halasowal i myslalem ze po prostu procek sie grzeje. Nic to nie dalo. Skoro procesor odpadl to zostaje mi jeszcze jedna hipoteza - grafika. Karta nie ma wentylatora, chlodzi ja radiator i ten radiator jest wiecznie goracy (mimo, ze nie gram, praktycznie tylko w sieci siedze). Jak przyloze do niego reke to wytrzymam maks 2 sekundy bo mnie parzy. Szacuje, ze sam radiator ma jakies 65-70 stopni.

 

I teraz sie zastanawiam czy to normalna temperatura dla karty czy moze karta sie przegrzewa? :-k Nie wiem jak bylo wczesniej, nigdy jej nie sprawdzalem temperatury. Niemniej jednak czy to mozliwe ze grzejaca sie karta powoduje moje problemy??

Udostępnij tego posta


Odnośnik do posta

Oczywiście. Grafika może jak najbardziej powodować zwiechy kompa, tak jak piszesz.

Ja bym radził jeszcze dokładnie sprawdzić wszystkie styki, przede wszystkim między mb a grafiką, ramem, zasilaczem i procesorem. Możesz też spróbować rozebrać kompa i złożyć jeszcze raz, czasami skutkuje :]

Obawiam się, że w Twoim przypadku problemy mogą trochę wynikać ze starości kompa. Może po prostu pewne elementy poszczególnych podzespołów się lekko nadpaliły czy coś i nie dają rady. Prawdą jest, to co napisałeś, że ten komputer najnowszy to nie jest...

Spróbuj zrobić też testy samej grafiki, na przykład 3dmarkiem - najważniejsze, czy w ogóle taki test zostanie w całości przeprowadzony. Jeśli komp się zawiesi w trakcie testu to będzie wielce prawdopodobne, że pada grafika.

Udostępnij tego posta


Odnośnik do posta

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×