Skocz do zawartości
Do końca roku można głosować na użytkowników, którzy powinni znaleźć się w XIV kadencji ModTeamu.
TEMAT WYBORCZY
robertj1992

Problem z CM 03-04

Rekomendowane odpowiedzi

Czy mieliście kiedyś problem z wczytaniem gry? Pojawiają mi sie błędy TRANSFER_MANAGER::load() - cannot load save file oraz SHORTLIST_MAN::load() - cannot load save file i w rezultacie gra nie wczytuje się. Zna ktoś jakieś rozwiązania?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Nie pamiętam dokładnie jaki pojawiał mi się błąd, ale na pewno coś z load. Najprawdopodobniej wysypał Ci się zapis. Częsty problem na oryginalnej bazie danych bez łatek 4.1.4 i 4.1.5 po rozegraniu wielu sezonów. Spróbuj przeinstalować grę i załaduj ponownie zapisaną grę

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Próbowałem przeinstalować, ale myślałem, że może zna ktoś jakieś inne triki. Niestety nie pomogło. Rzeczywiście, najczęściej błąd pojawia się po wielu sezonach gry. Moja wersja gry 4.1.5.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

korzystasz z jakiegoś edytora czasu rzeczywistego ? one często niszczą strukturę zapisanej gry, co może powodować ww. błędy

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jedyne narzędzie z jakiego korzystałem to CMScout. Jednak kiedyś nie korzystałem z niczego i również pojawiały się błędy podczas wczytywania.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Witam. Ja mam taki problem że wczoraj aktualizowałem sobie składy w edytorze zapisywałem wszysto było okej i działało... Gdy dzisiaj też coś po aktualizowałem zapisałem jak zwykle i gdy wchodze w CM i chce utworzyc nową gre wybiram lige klikam utwórz grę i mnie wywala na pulpit. Po prostu nie mogę utworzyc nowej gry... A gdy chciłem wejśc do edytora to gdy wczytuje baze też wywala na pulpit... Nie wczyta tej bazy...

I nwm czy coś się w bazie zespóło czy co, ale wczoraj cały dzień aktualizowałem zapisywałem wchodziłem do CM i wszystko działało, a dzisiaj nagle nie działa... Wie ktoś o co kaman ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Witam. Ja mam taki problem że wczoraj aktualizowałem sobie składy w edytorze zapisywałem wszysto było okej i działało... Gdy dzisiaj też coś po aktualizowałem zapisałem jak zwykle i gdy wchodze w CM i chce utworzyc nową gre wybiram lige klikam utwórz grę i mnie wywala na pulpit. Po prostu nie mogę utworzyc nowej gry... A gdy chciłem wejśc do edytora to gdy wczytuje baze też wywala na pulpit... Nie wczyta tej bazy...

I nwm czy coś się w bazie zespóło czy co, ale wczoraj cały dzień aktualizowałem zapisywałem wchodziłem do CM i wszystko działało, a dzisiaj nagle nie działa... Wie ktoś o co kaman ?

PAwle którego edytora używałeś?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Sproboj Pre Game'a.

 

Zmieniałeś może nazwiska na polskie litery lub drużyny z ligi do ligi?

 

 

Sent from my iPhone using Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Przerzuciłem się na CM4 Pregame i zacząłem od nowa, a jeśli chodzi o tą zepsutą baze to przerzucałem zespoły z niższej ligi do wyższej i na odwrót.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Pregame jest o wiele bardziej stabilny i nie zamula tak komputera. Polecam tez sejwowanie co kilku zawodnikow i robienie kopii zapasowych samej bazy żebyś mógł wrócić do poprzedniej jeśli cos sie wykrzaczy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Zainstalowałem patch do gry championship manger 03 04 patch : 4.1.2, 4.1.4 , 4.1.5 zainstalowałem chciałem sprawdzić czy mi pujdzie patch

CM 03/04 Club Update 13/14 jednak okazało się że patche te co zianstalowałem zainstalowały się pomyślnie jednak patch 13/14 nie działa gra się uruchamia normalnei i działa na patchu 4.1.5 tak jak dawniej jednak patch 13/14 nie działa co zrobić by działał ??

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

O ile mi wiadomo patch zmienia tylko bazę danych. Aktualizuje składy zespołów z różnych lig.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

O ile mi wiadomo patch zmienia tylko bazę danych. Aktualizuje składy zespołów z różnych lig.

no tak zmienia ale mi on nie działa co robić ???

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli podmieniłeś wszystkie pliki bazy danych to powinno wszystko działać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Naprawdę dziwne, może podałeś złą lokalizację podczas instalacji uaktualnienia, bo trzeba ją ręcznie wprowadzić a nie tak jak w przypadku patchy które same znajdują folder z grą.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Naprawdę dziwne, może podałeś złą lokalizację podczas instalacji uaktualnienia, bo trzeba ją ręcznie wprowadzić a nie tak jak w przypadku patchy które same znajdują folder z grą.

ale jak recznie czyli co trzeba zrobić ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Bodajże w trzecim kroku instalacji w okienku instalacji pokazuje się komunikat CM Club Update v 1.9 - season 2013/2014's files will be installed in the following directory:

pod spodem masz okienko w którym podana jest domyślna lokalizacja folderu z plikami db, u mnie to było "C:\Users\Krzysiek\AppData\Local\VirtualStore\Program Files (x86)\Eidos\CM 03-04\data\db" czyli to ewidentnie nie jest odpowiednia scieżka. Zmieniasz ją na taką pod którą jest u Ciebie ten folder (u mnie ścieżka to D:\gry\CM0304\data\db) i dzida. Musi działać

 

Edyta. Dokładnie, to jest trzeci krok instalacji zaraz po zaakceptowaniu warunków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×