Skocz do zawartości
Zapraszamy do udziału w tradycyjnym plebiscycie CMF Awards, edycji 2017! Nominacje w poniższym dziale można składać do 14.01 do godziny 23:59.
CMF Awards 2017
Icon

nCMF - problemy techniczne

Rekomendowane odpowiedzi

Problem "samoczytających się tematów" zniknął, a przy tym znacząco poprawiła się szybkość działania forum. Miło.

Udostępnij tego posta


Odnośnik do posta

Pytanie dla osób korzystających z komórkowej wersji forum. Możecie odpisywać na posty? niestety klikam w post tak jak robiłem to na wcześniejszychwersjach i nic się nie dzieje. Także tak macie czy to wina mojej przeglądarki?

Udostępnij tego posta


Odnośnik do posta

Nie mówię, ze to błąd, ale czy jest możliwe wyświetlanie osób "przebywających" w danym temacie? :-k

Udostępnij tego posta


Odnośnik do posta

Nie mówię, ze to błąd, ale czy jest możliwe wyświetlanie osób "przebywających" w danym temacie? :-k

 

Przeglądających temat wyłączyłem ja na okres testowy. Nie pytajcie ile on będzie trwał. Bez tego load serwera jest zauważalnie niższy i forum działa szybciej.

 

;)

Udostępnij tego posta


Odnośnik do posta

No cusz ;) oczy już nie te....

Przepraszam MT i proszę o usunięcie posta.

Udostępnij tego posta


Odnośnik do posta

Ja zauważyłem problemy przy formatowaniu postów. Przy wrzucaniu tekstu w quote dodawane są puste akapity, zaś w code wykrzaczają się niektóre polskie litery i robi się bałagan

 

Tutaj przykład wyżej opisanych problemów. Da się to naprawić?

 

 

Najbardziej wkurza bardzo długi czas otwierania się niektórych for. Np. Opowiadania, czy Ogłoszenia Administracji potrafią otwierać się 30 sekund! I nie jest to kwestia mojego łącza net. A "Content I follow" to już w ogóle wczytuje się wieki. Czy to kwestia nowego softu?

Udostępnij tego posta


Odnośnik do posta

Mi prawie każdy temat czy dodawana odpowiedź wczytują się po ok 30s. Tak tragicznie nigdy nie było chyba....Nie pisałem, bo może coś u mnie nie tego, bo nikt nie zgłaszał.Ale jak łazii piszesz, że tak masz to ja potwierdzam.

Udostępnij tego posta


Odnośnik do posta

ja mam czasem zamuły, ale takie bardziej ogólne, np. bardzo długie wczytywanie się tematu (czego wcześniej nie było, a teraz zdarzyło mi się co najmniej parokrotnie)

Udostępnij tego posta


Odnośnik do posta

Tematy wczytują się w miarę szybka, ale odpowiedzi dodają się nieakceptowalnie długo.

Udostępnij tego posta


Odnośnik do posta

Także potwierdzam problem z długim wczytywaniem się tematów oraz odpowiedzi. Tak samo ma się sprawa, kiedy wracam do działu z jakiegoś tematu

Udostępnij tego posta


Odnośnik do posta

Load serwera prezentuje się przyzwoicie, więc nie rozumiem skąd u was te niby zamuły.

Udostępnij tego posta


Odnośnik do posta

tak zmierzyłem czasy stoperem po włączeniu Firefoxa (5.0):

 

4-5 sek. - pełne załadowanie CMF

13-25 sek. - włączenie Hyde Park

4-5 sek. - włączenie Marynii od pierwszego nieczytanego posta

12 sek. - powrót do Hyde Park

 

a czas ładowania w http://test.watchscirpt.pl pokazuje czasy zajebiste 0 sek. ;)

http://tools.pingdom.com/fpt/?url=http://forumcm.net/index.php/forum/26-ogloszenia-administracji/&treeview=0&column=objectID&order=1&type=0&save=false tutaj też lepsze czasy, hyde parku nie da się sprawdzić z uwagi, że jest zamknięty, dla niezarejestrowanych userów, a aż tak się nie zagłębiałem w możliwości pingdoma :)

Udostępnij tego posta


Odnośnik do posta

niezależnie czy Firefox 5 czy Opera 11.10, ale forum strasznie muli, najbardziej Hydepark Czasy porównywalne z podanymi przez Miśka, coś po przesiadce na nowy skrypt jest mocno nie halo, funkocjnalnosci sa fajne, ale obciazenie generowane przez skrypt jest porazajace :| - nie potrafie tego inaczej wytlumaczyc

Udostępnij tego posta


Odnośnik do posta

problem w tym, że we wszystkich testach i logach wygląda świetnie. Wyłączę dla próby jeszcze jedną opcję Ajax. Zobaczymy jakie będą efekty. Zmodyfikowałem też kompresję gzip. Jak nie będzie śmigać, to znaczy, że się nie znam na tym co robię...

Udostępnij tego posta


Odnośnik do posta

teraz jest napewno szybciej z 15sec zeszlismy na 5 :) zobaczymy co bedzie jutro w ciagu dnia ...

Udostępnij tego posta


Odnośnik do posta

Czemu teraz jest tak mało postów na stronie? :(

Udostępnij tego posta


Odnośnik do posta

teraz jest napewno szybciej z 15sec zeszlismy na 5 :) zobaczymy co bedzie jutro w ciagu dnia ...

 

Sorry, ale ja nie zauważyłem większej poprawy. Ale ok - już nie marudzę. Jak się nie da, to się nie da.

Udostępnij tego posta


Odnośnik do posta

Niestety nadal ladowanie stron i odpowiadanie na posty to straszliwa zamula...

 

edyta: 5 sekund na dodanie posta, 2 sekundy na zaladowanie sie trybu edycji posta, 8 sekund na wyslanie zmienionego posta.

Udostępnij tego posta


Odnośnik do posta

ok 20s przy kliknięciu: otwórz podforum w nowym oknie.

Udostępnij tego posta


Odnośnik do posta

U mnie wczytywanie poszczególnych tematów jest jeszcze ok, ale najdłużej wczytują się wszystkie podfora.

Udostępnij tego posta


Odnośnik do posta

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

×