Skocz do zawartości
Między 26 a 29 lipca w LIPINACH odbędzie się XVIII Zlot CMF. Serdecznie zapraszamy do zgłaszania się!
TEMAT ZLOTOWY
Pulek

Przeglądarki internetowe

Rekomendowane odpowiedzi

Dzisiaj miałem zwarę z dyskiem. Przegrzał się i zaczął fiksować. Już wszystko jest ok, ale po tym zdarzeniu mam problem z cookies. Wyszukiwarka za cholerę nie chce zapamiętać mojego logowania na forach, mimo zaznaczenia opcji zapamiętania. Co mogę na to poradzić?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Gość Profesor

Dokładnie, myślałem, że to moje krejzipisí, ale widzę, że to powszechne. Jak na betę to trochę alfą zalatuje. Głupie, skoro chcą rynek pecetów podbić, bo ja już tak prędko drugiej szansy im nie dam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Prof, marudzisz :> Po prostu dali plamę z Opcjami językowymi. Po zmianie ustawień w systemie na "Angielski (Stany Zjednoczone)" wszystko renderuje się prawidłowo. Webkit to bardzo dobry silnik i został prawidłowo przeportowany na Safari/Win. A crashe jak crashe - normalne dla beta wersji.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

WTF?

 

Co jest grane? Da się to jakoś naprawić, resetowałem kompa i przeglądarkę. Usuwałem ciasteczka, nie wiem co może pomóc?

 

Dodam, że tylko takie cuda zdarzają mi się na stronkach film.onet.pl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

ctrl+f5

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Nic nie daje :(

nie wylaczylesz sobie gdzies przetwarzania arkuszow styli CSS?

 

takie sa wtedy objawy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

A gdzie to się włącza/wyłącza w FF? :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
A gdzie to się włącza/wyłącza w FF? smile.gif

 

Nie masz zainstalowanego Adblocka jakiegoś? Sprawdź, czy nie ma na czarnej liście fim.onet.pl :>

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Zainstalowałem sobie megaupload toolbar do firefoxa (kibicowskie filmiki zasysałem) i teraz mam problem takiego typu:

 

Zawsze kiedy w pasku adresu liska wpisywałem jakiś hasło to przenosiło mnie do wyników wyszukiwania google, teraz wychodzi mi do yahoo. Da się znowu zrobić coś takiego, żeby wyszukiwało w googlach czy nie bardzo?

 

Aha toolbar odisntalowalem już

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Testowałem Safari i... porażka. Włącza się dłużej od Firefoxa, a podobno jest szybsza od Opery (która odpala się błyskawicznie). Źle wyświetla polskie strony i zamula kompa. Kiedy chciałem wejść w zakładki wystąpił błąd aplikacji i wszystko się zamknęło. Ogólnie do niczego...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Należy odpalić w systemie z angielskimi "locales". Wtedy chodzi całkiem znośnie. Nie jest to co prawda speed znany z makówek czy nawet konquerora, ale dajmy jej troszkę czasu. To dopiero wczesna beta.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Mam problem z Operą. Włączyłem normalnie kompa, połączyłem się z netem, otwieram w Operze stronę i wyskakuję info "Wystąpił błąd z aplikacją i zostanie ona zamknięta..............". Otworzyłem jeszcze raz, ale to samo. Uruchomiłem instalke, naprawiłem, ale dalej ten sam błąd, więc odinstalowałem całkowicie i zainstalowałem ponownie, ale ten błąd cały czas wyskakuje !!. Da sięto jakoś naprawić ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Może spróbuj odinstalować wyczyścić rejestr i ponownie zainstalować.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Może spróbuj odinstalować wyczyścić rejestr i ponownie zainstalować.

Zrobiłem tak. Po odinstalowaniu wyczyściłem wszysko z Opery, rejestr, usunąłem wszystkie katologi, zostawiłem sobie tylko zakładki. Po zainstalowaniu nadal to samo, obojętnie jaką stronę odworzę i tak muszę zamknąć

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Ja bym proponował przeinstalować ją do innego zupełnie katalogu (nie domyślnego). Wcześniej ściągając nową in stalkę (dla pewności), oczyściwszy uprzednio rejestr przez 'regedit' i ręczne wywalenie wszystkiego co ma w nazwie Opera. Jak to nie pomoże to by wyglądało na to, ze coś z systemem musi być, no bo co innego?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

I to zrobiłem, też nic nie dało, ale później zaczął mi system wariować, ani Winampa, ani Worda, ani żadnego innego programu nie mogłem otworzyć, wiec zrobiłem formata. Teraz wszystko chodzi :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×